Investigation Completed: Cyclone Update

The Butler Didn’t Do it; This time

It took some digging into the Internet, but not too deep really. I didn’t dig too far, not looking for extra organs or hot PPE. The problem was that the print for the X axis stopped at 95% completion and then jumped to 100% complete. I had to plug in the symptoms a few times to get past the COVID-19 stuff and articles, but finally found the answer. It seems that the electronics got too hot from running the extruder motor and therefore shut down before any damage happened to the board.

Onward!!

So the plan now is to load the Purple PLA+ from GST3D.com filament on the older Ender 3(it is just a few months older and less updated hardware/firmware), and knock the infill down to 60% just to be safe. The goal now is to get the project done, because I have bot parts that need to be made. YAY!

Pics or it didn’t happen!

Yes, I have a crappy camera and take sub par pics, but decent equipment costs money. So buy me some Ko-Fi if you would like better quality pics.

Buy Me a Coffee at ko-fi.com

Tomorrow, will posting an update on the ‘bot!

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s